① 為什麼這個網路拓撲圖的三層交換機和路由器連不上(還沒有配置的)
以思科三層交換機為例:
1、網路拓撲圖:
2、配置命令:
1)路由器的配置:
interface FastEthernet0/0
ip address 10.66.88.222 255.255.255.0
ip nat outside
plex auto
speed auto
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
plex auto
speed auto
interface Vlan1
no ip address
shutdown
ip nat
inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.1.222
ip route 192.168.3.0
255.255.255.0 192.168.1.222
access-list 1 permit 192.168.0.0 0.0.255.255
2)三層交換機的配置:
hostname L3-SW
ip dhcp pool vlan2pool
network 192.168.3.0
255.255.255.0
default-router 192.168.3.1
dns-server 202.101.172.35
ip dhcp pool vlan1pool
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 202.101.172.35
interface
FastEthernet0/1
no switchport
ip address 192.168.1.222 255.255.255.0
plex auto
speed auto
interface FastEthernet0/2
switchport mode
trunk
interface FastEthernet0/5
switchport mode trunk
interface
Vlan1
ip address 192.168.2.1 255.255.255.0
interface Vlan2
ip address 192.168.3.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0
192.168.1.1
② H3C-路由器、交換機配置(根據拓撲圖給例詳細命令步驟)
交換機支持的命令:
交換機基本狀態: switch: ;ROM狀態,
路由器是rommon>hostname> ;用戶模式hostname# ;特權模式hostname(config)# ;全局配置模式hostname(config-if)# ;介面狀態
交換機口令設置: switch>enable ;進入特權模式
switch#config terminal ;進入全局配置模式
switch(config)#hostname ;設置交換機的主機名
switch(config)#enable secret xxx ;設置特權加密口令
switch(config)#enable password xxa ;設置特權非密口令
switch(config)#line console 0 ;進入控制台口
switch(config-line)#line vty 0 4 ;進入虛擬終端
switch(config-line)#login ;允許登錄
switch(config-line)#password xx ;設置登錄口令
xxswitch#exit ;返回命令
交換機VLAN設置:
switch#vlan database ;進入VLAN設置
switch(vlan)#vlan 2 ;建VLAN 2
switch(vlan)#no vlan 2 ;刪vlan 2
switch(config)#int f0/1 ;進入埠1
switch(config-if)#switchport access vlan 2 ;當前埠加入
vlan 2switch(config-if)#switchport mode trunk ;設置為干線
switch(config-if)#switchport trunk allowed vlan 1,2 ;設置允許的vlan
switch(config-if)#switchport trunk encap dot1q ;設置vlan 中繼
switch(config)#vtp domain ;設置發vtp域名
switch(config)#vtp password ;設置發vtp密碼
switch(config)#vtp mode server ;設置發vtp模式
switch(config)#vtp mode client ;設置發vtp模式
交換機設置IP地址:
switch(config)#interface vlan 1 ;進入vlan 1
switch(config-if)#ip address ;設置IP地址
switch(config)#ip default-gateway ;設置默認網關
switch#dir flash: ;查看快閃記憶體
交換機顯示命令:
switch#write ;保存配置信息
switch#show vtp ;查看vtp配置信息
switch#show run ;查看當前配置信息
switch#show vlan ;查看vlan配置信息
switch#show interface ;查看埠信息
switch#show int f0/0 ;查看指定埠信息
2. 路由器支持的命令:
路由器顯示命令:
router#show run ;顯示配置信息
router#show interface ;顯示介面信息
router#show ip route ;顯示路由信息
router#show cdp nei ;顯示鄰居信息
router#reload ;重新起動
路由器口令設置:
router>enable ;進入特權模式
router#config terminal ;進入全局配置模式
router(config)#hostname ;設置交換機的主機名
router(config)#enable secret xxx ;設置特權加密口令
router(config)#enable password xxb ;設置特權非密口令
router(config)#line console 0 ;進入控制台口
router(config-line)#line vty 0 4 ;進入虛擬終端
router(config-line)#login ;要求口令驗證
router(config-line)#password xx ;設置登錄口令xx
router(config)#(Ctrl+z) ; 返回特權模式
router#exit ;返回命令
路由器配置:
router(config)#int s0/0 ;進入Serail介面
router(config-if)#no shutdown ;激活當前介面
router(config-if)#clock rate 64000 ;設置同步時鍾
router(config-if)#ip address ;設置IP地址
router(config-if)#ip address second ;設置第二個IP
router(config-if)#int f0/0.1 ;進入子介面
router(config-subif.1)#ip address ;設置子介面IP
router(config-subif.1)#encapsulation dot1q ;綁定vlan中繼協議
router(config)#config-register 0x2142 ;跳過配置文件
router(config)#config-register 0x2102 ;正常使用配置文件
router#reload ;重新引導
路由器文件操作:
router# running-config startup-config ;保存配置
router# running-config tftp ;保存配置到tftp
router# startup-config tftp ;開機配置存到tftp
router# tftp flash: ;下傳文件到flash
router# tftp startup-config;下載配置文件ROM狀態:
Ctrl+Break ;進入ROM監控狀態
rommon>confreg 0x2142 ;跳過配置文件
rommon>confreg 0x2102 ;恢復配置文件
rommon>reset ;重新引導
rommon> xmodem: flash: ;從console傳輸文件
rommon>IP_ADDRESS=10.65.1.2 ;設置路由器IP
rommon>IP_SUBNET_MASK=255.255.0.0 ;設置路由器掩碼
rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP伺服器IP
rommon>TFTP_FILE=c2600.bin ;指定下載的文件
rommon>tftpdnld ;從tftp下載
rommon>dir flash: ;查看快閃記憶體內容
rommon>boot ;引導IOS
靜態路由:
ip route ;命令格式router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;
靜態路由舉例router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默認路由舉例
動態路由:
router(config)#ip routing ;啟動路由轉發
router(config)#router rip ;啟動RIP路由協議。
router(config-router)#network ;設置發布路由
router(config-router)#negihbor ;點對點幀中繼用。
③ Cisco Packet Tracer網路拓撲圖中的路由器如何配置路由器設置IP
進全局配置模式,進介面,配置ip
參考鏈接:
https://jingyan..com/album/2c8c281d99c47b0009252a4e.html?picindex=3
④ 網路拓撲結構和靜態路由配置
拓撲結構這里不好畫
具體就是路由A跟10.0.1.0/24連接
路由B跟10.0.2.0/24連接
再就是A和B和外網172.16.1.0/24連接
靜態路由的配置是在全局配置模式下輸入相應的命令
A>enable
A#configure terminal
A(config)#ip route 10.0.2.0 255.255.255.0 172.16.1.11
這就是在路由A上配置的靜態路由,路由B跟A一樣,就靜態路由配置不同,B的是ip route 10.0.1.0 255.255.255.0 172.16.1.10
以上是我個人的想法
⑤ 幫我看下網路拓撲圖怎樣配置。
交換機:enableconfig tvlan 10exitvlan 20exitinterface vlan 10ip address 192.168.10.1 255.255.255.0 #也可以是其他的IP 地址!exitinterface vlan 20ip address 192.168.20.1 255.255.255.0 #也可以是其他的IP 地址!exitip route 0.0.0.0 0.0.0.0 x.x.x.x(路由接交換機的口的IP,也可以是其他的IP 地址!)exit在此! 我不知道你的路由是用什麼型號和牌子的! 也不知道你的路由是與交換機的那個口相連!注意的是我的配置命令並沒有劃分埠到vlan中(我不知道你的詳細要求!)有什麼疑問,歡迎繼續提問!)
⑥ PT思科模擬器,如何根據以下拓撲圖配置全網
如圖,先自定各設備的網路配置。然後分成以下十五個步驟來輸入:
一、為PC0-5配置IP、掩碼、網關(IP自定,網關選vlan將要設置的IP)
PC0:ip=192.168.0.1,掩碼=255.255.255.0,網關=192.168.0.254
PC1:ip=192.168.10.1,掩碼=255.255.255.0,網關=192.168.10.254
PC2:ip=192.168.20.1,掩碼=255.255.255.0,網關=192.168.20.254
PC3:ip=192.168.30.1,掩碼=255.255.255.0,網關=192.168.30.254
PC4:ip=192.168.40.1,掩碼=255.255.255.0,網關=192.168.40.254
二、配置交換機Switch0進入全局配置模式,然後按圖示創建兩個vlan
enable(進入特權模式)
configure terminal(進入全局配置模式)
vlan 10(創建vlan10)
vlan 20
exit(返回,回退到全局配置模式)
三、為連接PC1的埠設置成普通模式並加入vlan10
interface fastEthernet 0/1(進入埠0/1)
switchport mode access(切換埠為Access普通模式)
(交換設備埠都一般都默認為access模式)
switchport access vlan 10(當前埠加入vlan10)
exit
四、為連接PC2的埠設置成普通模式並加入vlan20
interface fastEthernet 0/2
switchport mode access
switchport access vlan 20
exit
五、為交換機上聯三層交換機的埠設置成中繼模式並允許所有vlan流量通行
interface fastEthernet 0/3
switchport mode trunk(切換埠為Trunk中繼模式)
(Trunk模式主要用在連接其它交換機,以便在線路上承載多個vlan。)
switchport trunk allowed vlan all(設置中繼模式允許所有Vlan的流量通行)
六、配置三層交換機Multilayer Switch0,進入全局配置模式,啟動路由功能
enable
configure terminal
ip routing(啟動路由轉發功能)
七、創建並進入vlan10進行配置
vlan 10
exit
interface vlan 10(進入vlan10)
ip address 192.168.10.254 255.255.255.0(配置Vlan的IP地址和掩碼)
exit
八、創建並進入vlan20進行配置
vlan20
exit
interface vlan 20
ip address 192.168.20.254 255.255.255.0
exit
九、進入交換機三層下聯二層的埠設置成中繼模式並允許所有vlan流量通行
interface fastEthernet 0/4
switchport trunk encapsulation dot1q(聲明此交換機埠中繼連路封裝是802.11q協議(dot1q))
switchport mode trunk
switchport trunk allowed vlan all
十、創建並進入vlan30進行配置
vlan 30
exit
interface vlan 30
ip address 192.168.30.254 255.255.255.0
exit
int f0/3
switchport mode access
switchport access vlan 30
十一、不知道PC4是用的vlan,還是直接開的三層介面,所以提供了兩種方法:
(1)創建並進入vlan40進行配置,然後進入埠0/2設置普通模式並允許vlan40流量通行
vlan 40
interface vlan 40
ip address 192.168.40.254 255.255.255.0
exit
interface fastEthernet 0/2
switchport mode access
switchport access vlan 40
(2)三層介面模式
interface fastEthernet 0/2
no switchport
ip address 192.168.40.254 255.255.255.0
十二、進入三層交換機的0/1埠,設成路由模式並配置
interface fastEthernet 0/1
no switchport(把介面的2層交換功能代替成3層路由模式)
ip address 192.168.50.1 255.255.255.0
十三、設置三層交換機到路由器的下一跳地址(按照圖示就在此設置靜態路由)
(命令格式是ip route <ip地址> <子網掩碼> <網關>)
end
config
ip route 192.168.0.0 255.255.255.0 192.168.50.2(192.168.50.2是三層到路由的下一跳地址,即對端)
十四、進入路由器的0/1埠,開啟並配置IP和掩碼
enable
configure terminal
interface fastEthernet 0/1
no shutdown
ip add 192.168.50.2 255.255.255.0(設置與三層相連的網段)
十五、進入路由器的0/0埠設置IP和掩碼並配置靜態路由(此處設置默認路由)
interface fastEthernet 0/0
no shutdown
ip address 192.168.0.254 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.50.1(192.168.50.1是路由到三層的下一跳地址,即對端三層的介面地址)
命令確實不少的,還需要題主慢慢去了解,去明白這涉及的知識點。
⑦ 華為路由器配置靜態路由
第一步:首先配置各介面IP地址。
第二步:配置靜態路由命令
第三步:ping驗證,或者show ip route驗證
工具/原料
eNSP 華為模擬器
方法/步驟
1
構建網路拓撲圖
⑧ 西門子plc網路拓撲靜態路由怎麼設置
設置IP地址在同一網段內即可(IPv4,前三段要一致),PLC接入交換機網路。
如果是跨網段通訊,需要使用路由器進行跳轉(注意:是路由器,不是交換機)。
一般工程項目,路由器及網路配置屬於綜合布線,你只需要按照上游綜合布線提供的IP地址設置你的PLC地址、相應通訊設備的地址在同一網段內即可。
⑨ 根據以下網路拓撲結構圖,配置路由器的靜態IP路由表。(在Cisco Packet Tracer環境下模擬)
如果你的需求是R1/R2能訪問PC 或者PC能訪問R1 R2
R1:ip route 190.1.0.0 255.255.0.0 30.0.0.1
R2:ip route 190.1.0.0 255.255.0.0 20.0.0.2
R3上有 R1和R2 、PC的直連路由,所有可以直接通信,保證PC上配置默認網關為190.1.1.1
⑩ 三層交換機的網路拓撲圖和配置命令怎麼做啊
以思科三層交換機為例:
1、網路拓撲圖:
2、配置命令:
1)路由器的配置:
interface FastEthernet0/0
ip address 10.66.88.222 255.255.255.0
ip nat outside
plex auto
speed auto
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
plex auto
speed auto
interface Vlan1
no ip address
shutdown
ip nat
inside source list 1 interface FastEthernet0/0 overload
ip classless
ip route 192.168.2.0 255.255.255.0 192.168.1.222
ip route 192.168.3.0
255.255.255.0 192.168.1.222
access-list 1 permit 192.168.0.0 0.0.255.255
2)三層交換機的配置:
hostname L3-SW
ip dhcp pool vlan2pool
network 192.168.3.0
255.255.255.0
default-router 192.168.3.1
dns-server 202.101.172.35
ip dhcp pool vlan1pool
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
dns-server 202.101.172.35
interface
FastEthernet0/1
no switchport
ip address 192.168.1.222 255.255.255.0
plex auto
speed auto
interface FastEthernet0/2
switchport mode
trunk
interface FastEthernet0/5
switchport mode trunk
interface
Vlan1
ip address 192.168.2.1 255.255.255.0
interface Vlan2
ip address 192.168.3.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0
192.168.1.1